In order to use the SkyPrivate plugin, you need to have installed Classic Skype (7.40 version) on your Windows computer. If you proceeded with updating the Skype to the latest version, you need to downgrade it to the compatible one (7.40).

    These are the steps you need to follow:


1. Uninstall your Skype from your computer by going to the Windows button-->Search for "Control Panel"--> go to "Uninstall a program".

 


2. Download the Classic Skype version (7.40) by clicking on this link-->


3. Install the classic Skype. Its interface should look like the one shown in the image below.




4. Turn off the Skype automatic updates by going to the Skype's window and clicking on Tools-->Options-->Advanced--> Automatic updates.



5. Make sure you will use only this Skype, so you can open the plugin.