1. FIRST THING FIRST - Please note that in order to use the SkyPrivate services, you will need to download Classic Skype, as this is the only version compatible with our plugin.


2. To download the classic Skype: go to your SkyPrivate account at "Download Skype Plugin". There, click on "Download compatible Skype version" (see the screenshot below).



3. Install classic Skype on your computer

Once the program is downloaded, please click on it so you can open it.


You will be asked if you allow Skype to make changes to the Device and you will need to click "Yes" and continue the install process by selecting the options you want and clicking "Continue".


n5gd52eDQiQf1P4hJ7VBdLsHHlXjQF-vRw.png


After the installation process has been completed, enter your credentials (the email address and the password you set) and you are good to go!




4. How can I be sure that I downloaded and installed the classic Skype version?

If you have followed the steps indicated above, everything should be ok. However, just to be sure that you have downloaded and installed the classic version, please take a look at the screen below. Your Skype screen, after you have logged in, should look exactly as in the screenshot. 



5. IMPORTANT - turn off the automatic Skype updates

Please do not forget to turn off the automatic Skype updates by logging to Skype and going to Tools-Options-Advanced-Automatic updates